Elevated API Errors
Incident Report for Ekata
Resolved
This incident has been resolved.
Posted Nov 22, 2017 - 10:32 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. We will provide you with an update when the issue is resolved.
Posted Nov 22, 2017 - 10:28 PST